Text flowing outside of tables

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
--
major
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: scott, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

Long paragraphs are flowing outside of the tables on this and other pages - they
still appear to be wrapping, just in the wrong places.

Reproducible: Always
Steps to Reproduce:
1.go to url above.
2.Look at text in middle column


Actual Results:  The text wrapped outside of the table cell.

Expected Results:  Wrapped inside the table cell.

Comment 1

17 years ago
Worksforme (2001062815 - W2K). But I guess this is related to Bug #86430

Comment 2

17 years ago
Created attachment 40769 [details]
Received this via mail from scott@activestudios.com

Comment 3

17 years ago
Bug 88682 is a duplicate of this one, it provides a much better screenshot

http://bugzilla.mozilla.org/showattachment.cgi?attach_id=40819

This clearly is not related to 86430
(Reporter)

Comment 4

17 years ago
Just to make life more confusing - it just went from reproducable:always to
intermittent.  IE, It doesn't do it anymore.  Only thing that has changes is a
few restarts of mozilla. I'll try to see if I can cause it again.

Comment 5

17 years ago
tables
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → amar

Comment 6

17 years ago
WFM - I'm not seeing a problem with this anymore.

Reporter: Please check this with the latest build and comment your findings so
we can move this bug along.

OS: Linux Mandrake 8
Moz Build: 2001072608
User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2+) Gecko/20010726
(Reporter)

Comment 7

17 years ago
Was something fixed, or are we just going to knock it off the list and hope?  I
haven't seen it in quite a while - but I mentioned it was intermittent.

Comment 8

17 years ago
Marking RESOLVED:WORKSFORME

If it shows up again, it can be reopened.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
 The given URL renders the tables correctly.. Text does not flow out side tables..
Looks good to me.. Build ID : 2001081308 Platform : Linux
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.