Allow CCK end user to install CCK in a specified directory

VERIFIED DUPLICATE of bug 15039

Status

CCK
CCK-Installation
P3
normal
VERIFIED DUPLICATE of bug 15039
19 years ago
19 years ago

People

(Reporter: bijals (gone), Assigned: selmer (gone))

Tracking

other
x86
Windows NT

Details

(Reporter)

Description

19 years ago
Steve,

Does the new installer technology allow us to display a dialog so that the CCK
end user can decide where to install the CCK product.  For example, the CCK end
user might want to install CCK on the D: drive instead of the C: drive.  This
maybe a question for Cathleen.

Thanks, Bij
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
The jar installer gives the end-user the choice of install directories.
Therefore, both for the installers produced using the CCK product and for
installation of CCK itself (assuming the install of CCK uses the jar installer)
the requested ability already exists.

Comment 2

19 years ago
I guess we have planned to implement the XPI(jar) installer for CCK a while
back?  Should I mark this Verified?

Comment 3

19 years ago
Install Wizard provides Front End UI for users to specify a directory for
installation, and this also applies to CCK's installer.

If you tries to use XPI (jar) files to update (like our SmartUpdate site), then
the destination directory is relative to where your current 5.0 communicator is.

Updated

19 years ago
Status: RESOLVED → REOPENED

Updated

19 years ago
Resolution: WORKSFORME → ---

Comment 4

19 years ago
reopening....

Installer technology not implemented in CCK.
(Assignee)

Updated

19 years ago
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
Since this bug transmuted to "need CCK installer" it's now a dup.

*** This bug has been marked as a duplicate of 15039 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Verified Dupe
You need to log in before you can comment on or make changes to this bug.