Closed Bug 886013 Opened 7 years ago Closed 7 years ago

Most articles in Canvas Tutorial are lost

Categories

(developer.mozilla.org :: General, defect)

All
Other
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 881327

People

(Reporter: alexlsh, Unassigned)

References

()

Details

(Whiteboard: [specification][type:bug])

What did you do?
================
I read the Canvas Tutorial on the MDN site (developer.mozilla.org).

What happened?
==============
I see that most of articles in this tutorial are lost. In past I was read that articles, but now all of that articles are lost. And some examples are lost too. Every link I go shows me 404 error. For example this link: https://developer.mozilla.org/en-US/docs/Canvas_tutorial/Basic_animations 
But not only this link.

What should have happened?
==========================
I know that articles was on MDN site in past. I want to read it now too. Please, return this articles to accessible links.

Is there anything else we should know?
======================================
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881327
You need to log in before you can comment on or make changes to this bug.