When I start typing in a form box after I've just loaded a form, sometimes the form boxes below will shift up slightly

CLOSED DUPLICATE of bug 78066

Status

()

CLOSED DUPLICATE of bug 78066
18 years ago
18 years ago

People

(Reporter: mrkevin, Assigned: rods)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When I start typing in a form box after I've just loaded a form, sometimes the
form boxes below will shift up slightly (about 1 pixel). 
http://mozilla.org/quality/help/bugzilla-helper.html is an example of this
problem.  In the text boxes, try typing while watching the box just below, for
example the "Steps to Reproduce" box.

Reproducible: Always
Steps to Reproduce:
1.Load a form page
2.Start typing in one of the form boxes while watching the ones below


Actual Results:  The boxes below shift up slightly.

Expected Results:  They shouldn't.

Comment 1

18 years ago
Another example occured to me a few minutes ago in another bug :
https://secure.advance-bank.de/logon.jsp

and enter something in the upper box. The lower one will shift up more than only
1 px. It seems to have something to do with the font-size of the text box.

Comment 2

18 years ago
Created attachment 40778 [details]
Tracked down the error

Comment 3

18 years ago
Dupe of bug 78066?

Comment 4

18 years ago
Yep dupe

*** This bug has been marked as a duplicate of 78066 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
closing
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.