Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 941750
5 years ago
5 years ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

27 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:23.0) Gecko/20130614 Firefox/23.0 Iceweasel/23.0a2 (Nightly/Aurora)
Build ID: 20130614004016

Steps to reproduce:

With a PRISTINE account, browsed
http://www.ubus.com.tw/
and hit CTRL++


Actual results:

Website flickers five seconds, then rests five seconds... over and over.


Expected results:

The text should have zoomed with no side effects, like chromium.
CRRL+- doesn't stop it too.

Comment 1

5 years ago
Does it flicker when zooming in with FF21?
Flags: needinfo?(jidanni)
(Reporter)

Comment 2

5 years ago
Created attachment 766473 [details]
debian reportbug --template output

Yes, I especially installed 21.0
  Version table:
 *** 23.0~a2+20130621004018-1 0
        990 http://mozilla.debian.net/ experimental/iceweasel-aurora i386 Packages
        100 /var/lib/dpkg/status
     21.0-1 0
        990 http://ftp.br.debian.org/debian/ experimental/main i386 Packages
just for you, and got the same results.
And also if it on a slower or smaller screen machine, one needs not even hit CTRL++.

Anyway I'll include the Debian info. Regarding Flash version, I just filed
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=713912 (report version of .so files)
Flags: needinfo?(jidanni)

Comment 3

5 years ago
Can you please also try to reproduce this issue on other browsers? This website works extremely badly for me on all browsers. I don't see any flickers anywhere though.
Flags: needinfo?(jidanni)
(Reporter)

Comment 4

5 years ago
Yes, various bad things in all browsers... flickering probably only with slower CPU... Hard to tell today as their site is slow. In chromium today I saw lots of overprinting...
Flags: needinfo?(jidanni)

Comment 5

5 years ago
I can not reproduce on a very slow vm on FF25. Have you tried with hardware acceleration turned off?
Flags: needinfo?(jidanni)
(Reporter)

Comment 6

5 years ago
OK I turned it off as noted in http://lifehacker.com/disable-firefoxs-hardware-acceleration-to-fix-slowness-749344037
and then loaded the site and hit CTRL++
But I still the five seconds of flickering, five seconds of stability, five...
Mozilla/5.0 (X11; Linux i686; rv:27.0) Gecko/20100101 Firefox/27.0 Iceweasel/27.0a2
          description: System memory
          size: 5982MiB
     *-cpu
          product: Intel(R) Celeron(R) CPU B830 @ 1.80GHz
Lenovo G580, I.e., not a slow computer at all.
Flags: needinfo?(jidanni)

Comment 7

5 years ago
Can you reproduce with a new profile on the latest Firefox release with newest Flash Player?

Updated

5 years ago
Flags: needinfo?(jidanni)
(Reporter)

Comment 8

5 years ago
Yes that is what I am using...
iceweasel:
  Installed: 27.0~a2+20131115004004-1
  Candidate: 27.0~a2+20131115004004-1
  Version table:
 *** 27.0~a2+20131115004004-1 0
        990 http://mozilla.debian.net/ experimental/iceweasel-aurora i386 Packages
# update-flashplugin-nonfree --status
Flash Player version installed on this system  : 11.2.202.327
Flash Player version available on upstream site: 11.2.202.327
flash-mozilla.so - auto mode
  link currently points to /usr/lib/flashplugin-nonfree/libflashplayer.so
/usr/lib/flashplugin-nonfree/libflashplayer.so - priority 50
Current 'best' version is '/usr/lib/flashplugin-nonfree/libflashplayer.so'.
# set http://www.ubus.com.tw/
# su - nobody -c 'HOME=/tmp firefox '"$@"
No directory, logging in with HOME=/

Please try it on Debian.
Flags: needinfo?(jidanni)
Version: 23 Branch → 27 Branch

Comment 9

5 years ago
The only thing I can see, is that the fonts in the flash banner need some time to render after you zoom out / in, but this would be a flash player bug and is not what you described.
(Reporter)

Updated

5 years ago
Depends on: 941750
Well as sjw says, All i can notice is a problem with font stablizing but that stabilizes in a matter fewer than 5 seconds.
Duplicate of this bug: 897853
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941750
You need to log in before you can comment on or make changes to this bug.