side bar won't open for win32 build 1999062408

VERIFIED FIXED in M8

Status

SeaMonkey
Sidebar
P1
blocker
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: jay, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On Win98 build 1999062408 (noon respin), the side bar cannot be accessed (it
won't open).  This is not the case with Mac and Linux...the sidebar works with
those two builds.

Updated

19 years ago
Severity: normal → blocker

Comment 1

19 years ago
marking blocker, no testing can be done on Sidebar without this working

Comment 2

19 years ago
*** Bug 8941 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Priority: P3 → P1
Target Milestone: M8

Comment 3

19 years ago
Steve, is this still a problem?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
this is fixed in 6/28 builds
(Reporter)

Updated

19 years ago
Status: VERIFIED → REOPENED
(Reporter)

Comment 5

19 years ago
Reopening bug...the sidebar doesn't open for the 1999062909 build on Win98

Updated

19 years ago
Resolution: FIXED → ---

Comment 6

19 years ago
Clearing Fixed resolution...
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

19 years ago
My "SavePrefsFile" call in contentframe.js was broken for some reason.
I took it out since I should not have to save the prefs every time I change one.
Marking FIXED.

Comment 8

19 years ago
Jay, per your smoketest results, it appears you are still seeing this? If so,
please re-open bug or get together with slamm to figure out what is going on.

Steve, is it possible Jay has some pref messed up?
(Reporter)

Comment 9

19 years ago
I don't know if i am the only one still having this problem, but until someone
else can verify that this is happening to them...i guess we can leave it alone.
Can one of you tell me exactly what to do to try to avoid this from happening if
it is just a configuration problem?
(Assignee)

Comment 10

19 years ago
This works from in my debug build on windows today.
There are not any preferences that would affect this.

Where are you getting you apprunner bits? It might be a packaging problem.

Comment 11

19 years ago
This is strange, Jay and I use the exact same bits off sweetlou, but I don't see
the problem, though I did see it last week. I think something very strange is
happening. I went down and checked out Jay's machine and confirmed the problem.
(Reporter)

Comment 12

19 years ago
I have apparently solved this problem on my machine.  I installed today's build
in a separate directory by opening up base.zip into it...and it worked fine.  I
also deleted the x86rel directory from my progrem files\netscape\seamonkey
directory and reinstalled it there...and the sidebar worked fine. So for now, i
guess this is fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 13

19 years ago
just a note, two of the 'suspicious' files that were deleted were localstore.rdf
and component.reg

Jay, if these files are still in your recycle bin, you might save them somewhere
for future reference.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.