Look at Replication Lag on itutils2.db.phx1.mozilla.com

RESOLVED FIXED

Status

Data & BI Services Team
DB: MySQL
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Callek, Assigned: cyborgshadow)

Tracking

Details

(Reporter)

Description

5 years ago
:cyborgshadow asked for a bug to be filed for this.

Alerts in my scrollback

-- Sat 18:35:40 PDT [116] itutils2.db.phx1.mozilla.com:MySQL Replication is WARNING: Replication lag: 944 seconds (http://m.allizom.org/MySQL+Replication)
-- Sat 18:40:39 PDT [117] itutils2.db.phx1.mozilla.com:MySQL Replication is OK: Replication running. Lag time: 50 seconds (http://m.allizom.org/MySQL+Replication)
-- Sun 18:35:36 PDT [176] itutils2.db.phx1.mozilla.com:MySQL Replication is WARNING: Replication lag: 957 seconds (http://m.allizom.org/MySQL+Replication)
-- Sun 18:40:36 PDT [177] itutils2.db.phx1.mozilla.com:MySQL Replication is OK: Replication running. Lag time: 67 seconds (http://m.allizom.org/MySQL+Replication)
According to https://nagios.mozilla.org/phx1/cgi-bin/avail.cgi?host=itutils2.db.phx1.mozilla.com&service=MySQL+Replication&show_log_entries we haven't seen lag since Jul 13th, which is when we upgrade itutils2. I have taken off the downtimes on this, and I'll keep this bug open, but if it doesn't alert for a few days we can close this.
closing!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 881414
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.