Bookmarks cannot be dragged onto the Personal Bar.

VERIFIED DUPLICATE of bug 18052

Status

--
major
VERIFIED DUPLICATE of bug 18052
18 years ago
14 years ago

People

(Reporter: matthewmurray, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

The help files seem to indicate that bookmarks should be able to be dragged onto
the personal bar.  This makes sense, and is definitely possible in Netscape
Communicator 4.77.  However, I cannot get this to work in Mozilla 0.9.2.  When I
first installed Mozilla, I imported by 4.77 bookmarks when prompted, but I'm not
sure this caused the problems--I uninstalled Mozilla and reinstalled it, and am
still experiencing the same problem.  When I click on the bookmark icon, the
mouse cursor changes to a hand, and when I move the cursor over the personal
bar, the cursor changes to an arrow (with a tiny box at the base), but no new
bookmark or link appears on the bar.

Reproducible: Always
Steps to Reproduce:
1. Click and hold the left mouse button on the bookmark icon to the left of the
location bar.
2. Drag the bookmark to the personal bar.
3. Release the left mouse button.

Actual Results:  Nothing.  The cursor changed back, but no bookmark was added.

Expected Results:  A new bookmark/link should have been added to the personal bar.

Comment 1

18 years ago
This looks like a DUPLICATE of bug 18052

Comment 2

18 years ago
yes, it's a dupe, marking as such

*** This bug has been marked as a duplicate of 18052 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.