When downloading, the download box is improperly sized.

VERIFIED DUPLICATE of bug 81004

Status

SeaMonkey
UI Design
--
trivial
VERIFIED DUPLICATE of bug 81004
17 years ago
14 years ago

People

(Reporter: Kyle Lynch, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When I download a file, say, AOL Instant Messager for example, and the
downloading dialog appears, the box often doesnt have enough height. It cuts off
the bottom of the buttons. This does not affect the top of the box, as all items
at the top are fully visible.

Reproducible: Always
Steps to Reproduce:
1. Go to a site to download something, like www.aol.com for their instant
messaging client.
2. Download the Aol instant messager client.
3. Watch the dialog unleash the improper size wrath.

Actual Results:  The dialog box appeared "shorter" than it should have been.

Expected Results:  It should showthe box in its entirety.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 81004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.