Closed Bug 886343 Opened 7 years ago Closed 6 years ago

nsINavHistoryResultNode needs a new IID for firefox 22

Categories

(Toolkit :: Places, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 870581

People

(Reporter: jwir3, Unassigned)

References

Details

Interface nsINavHistoryResultNode was changed sometime during Firefox 22 beta cycle -

diff --git a/toolkit/components/places/nsINavHistoryService.idl b/toolkit/components/places/nsINavHistoryService.idl

This interface will need its IID revved.
Component: General → Places
Product: Core → Toolkit
what's the difference? if it's just constants it doesn't need any version bump.
is this just a dupe of bug 870581?
Hmm, can this bug be closed?
It looks like the IID has been revved at least once since Firefox 22, and Firefox 22 is several releases back now...
Flags: needinfo?(jaywir3)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(jaywir3)
Resolution: --- → DUPLICATE
Duplicate of bug: 870581
You need to log in before you can comment on or make changes to this bug.