plugins.click_to_play becomes unusabe after moving a tab to another window

RESOLVED DUPLICATE of bug 853615

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 853615
5 years ago
4 years ago

People

(Reporter: Pierre Rudloff, Unassigned)

Tracking

21 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131016])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 Iceweasel/21.0 (Beta/Release)
Build ID: 20130515142945

Steps to reproduce:

Set plugins.click_to_play to true.
Open a Youtube video page.
Move the tab to another window.
Click on the video.


Actual results:

Nothing.


Expected results:

The video should be displayed.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [bugday-20131016]
Duplicate of bug: 853615
You need to log in before you can comment on or make changes to this bug.