If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update Source parameters for getfirefox and firefox.com referral traffic

RESOLVED DUPLICATE of bug 896570

Status

Websites
Web Analytics
RESOLVED DUPLICATE of bug 896570
4 years ago
4 years ago

People

(Reporter: garethc, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Currently we receive re-direct traffic from getfirefox and firefox.com to /new. Can we please update the current ?from query parameter appended on urls with getfirefox to use utm parameters. Traffic from firefox.com just redirects to /new and currently has no parameters denoting traffic from firefox.com. In the firefox.com case, traffic just appears as direct within GA.

Original:
http://www.mozilla.org/en-US/firefox/new/?from=getfirefox

Updated /new URLs with utm parameters:
getfirefox: https://www.mozilla.org/en-US/firefox/new/?utm_source=getfirefox&utm_medium=referral
firefox.com: https://www.mozilla.org/en-US/firefox/new/?utm_source=firefox.com&utm_medium=referral
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 896570
You need to log in before you can comment on or make changes to this bug.