AutoComplete Interface = Bad, Request for ability to configure it

RESOLVED DUPLICATE of bug 77935

Status

--
enhancement
RESOLVED DUPLICATE of bug 77935
18 years ago
14 years ago

People

(Reporter: Segakid, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
http://bugzilla.mozilla.org/bug_status.html#rep_platform
Platform: OS: Windows 2000
Severity: Normal
 
Auto Complete currently blocks my field of view.

An option to go back to the classic autocomplete mode would be nice, or use
transparencies or give us the option to limit the list size it generates to 1 level.

Comment 1

18 years ago
*** Bug 88656 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
*** Bug 88657 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
*** Bug 88658 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
I guess this qualifies as a duplicate of bug 77935

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 77935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.