UI layout breaks after interacting with and closing search bar

RESOLVED DUPLICATE of bug 857674

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 857674
5 years ago
5 years ago

People

(Reporter: Mark Shiao, Assigned: Mark Shiao)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(b2g18?)

Details

(Assignee)

Description

5 years ago
UI layout breaks after interacting with search functionality.

Step to reproduce: 
1) Open music
2) Type something in search bar and hit close
3) Select a different view from the bottom tab navigation
4) Page and navigation shifts to top

Build id: 20130623070214
gaia: 079b57f
(Assignee)

Comment 1

5 years ago
Duplicate of bug 857674.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857674
You need to log in before you can comment on or make changes to this bug.