Closed Bug 886693 Opened 7 years ago Closed 7 years ago

[CB][UX] CB messages except 50CH are piled up

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(blocking-b2g:leo+)

RESOLVED INVALID
1.1 QE3 (26jun)
blocking-b2g leo+

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Details

(Whiteboard: TaipeiWW)

1. Title : CB messages except 50CH are piled up
2. Precondition : CB service turn on
3. Tester's Action : Receive CB message and do not select ok button on popup constantly.
4. Detailed Symptom : Any amount of messages are piled up. User should click ok to remove CB message popup. Need to check UX
5. Expected : 
6. Reproducibility: Y
   - Frequency Rate : 100%
7.Gaia Master/v1-train : Reproduced
8. Version Info
Build ID : 20130616070209
GAIA : f2d6ed54a236e6e3b94f0abad9f0dacb8a1cc7b3
GECKO : be276cf55ce160bca09f36d9ca679a2ae20ea7cc
blocking-b2g: --- → leo+
Whiteboard: TaipeiWW
Target Milestone: --- → 1.1 QE3 (24jun)
This was by design, users shouldnt miss a CB notification because another one was received, given that we dont have the ability to check the history of notifications what should we be doing?
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.