Closed Bug 886729 Opened 9 years ago Closed 9 years ago

[SMS][Contacts] The separator between type, carrier and phone number labels is not the correct one

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 883911

People

(Reporter: isabelrios, Unassigned)

Details

Attachments

(1 file)

Unagi device, master:
Gecko-2144715
Gaia-079b57f

PROCEDURE
1. Contact1: Create a contact with type, phone number and carrier
2. Contact2: Create a contact with type and phone number
3. Contact3: Create a contact only with phone number
4. Open messaging app and create a new message.
5. Into 'To' field type 'Con' so the contact list with the three contacts is shown

EXPECTED
Contact1 is shown as: Contact1 and below the name: type, carrier
Contact2 is shown as: Contact2 and below the name: type, phone number
Contact3 is shown as: Contact3 and below the name: phonenumber

ACTUAL
Contact1 is shown as: Contact1 and below the name: type | carrier, phone number
Contact2 is shown as: Contact2 and below the name: type | phone number
Contact3 is shown as: Contact3 and below the name: | phonenumber

Please see screenshot attached
I think Rick made a bug for that already.
Isabel, Julien is talking about this https://bugzilla.mozilla.org/show_bug.cgi?id=883911, is a DUP?
Flags: needinfo?(isabelrios)
Thought that bug 883911 was a generic one, not sure it is about covering what described above. 
Please Rick confirm if that the case. Thanks
Flags: needinfo?(isabelrios)
Flags: needinfo?(waldron.rick)
This is exactly what bug 883911 was referring to.
Status: NEW → RESOLVED
Closed: 9 years ago
Flags: needinfo?(waldron.rick)
Resolution: --- → DUPLICATE
Duplicate of bug: 883911
You need to log in before you can comment on or make changes to this bug.