If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox Beta Link is wrong on: http://www.mozilla.org/de/firefox/channel/

RESOLVED DUPLICATE of bug 773388

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 773388
4 years ago
4 years ago

People

(Reporter: lagu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I visited http://www.mozilla.org/de/firefox/channel/ and want to download the newes beta Version of Firefox.

But the Link redirects to https://download.mozilla.org/?product=firefox-22.0b5&os=win&lang=de instead to the newest FF22 Beta 6.


Actual results:

redirection to https://download.mozilla.org/?product=firefox-22.0b5&os=win&lang=de


Expected results:

redirection to https://download.mozilla.org/?product=firefox-22.0b6&os=win&lang=de

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → www.mozilla.org
Version: 22 Branch → unspecified

Comment 1

4 years ago
See also bug 773388.
The English equivalent has the same issue, so this is a dup of 773388.
http://www.mozilla.org/en-US/firefox/channel/

Because the product-details library has not updated yet...
http://viewvc.svn.mozilla.org/vc/libs/product-details/?date=month&view=query
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773388
You need to log in before you can comment on or make changes to this bug.