hebrew text displayed incorrectly when mixing it with numbers

RESOLVED DUPLICATE of bug 73251

Status

()

RESOLVED DUPLICATE of bug 73251
18 years ago
10 years ago

People

(Reporter: pavel1r, Assigned: mkaply)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

when displaying or writing hebrew text with numbers or mixing hebrew and
non-hebrew text - hebrew text displayed in wrong direction after the number or
non-hebrew character. 

Reproducible: Always
Steps to Reproduce:
1. Open an attached file in browser
2.
3.

Actual Results:  hebrew text after the number diplayed backwards

Expected Results:  diplay text properly
(Reporter)

Comment 1

18 years ago
Created attachment 40809 [details]
this file demonstrates the problem

*** This bug has been marked as a duplicate of 73251 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: giladehven → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.