If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

about:newtab doesn't work as a homepage

RESOLVED WORKSFORME

Status

()

Firefox
New Tab Page
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
If you set about:newtab as your homepage, it comes up blank.

This also means that if you just have the new tab page displayed and the browser restarts (from a new install or add-on install), the browser comes up blank.
WFM. Can you give exact steps to reproduce? Does this happen with a new profile?
(Reporter)

Comment 2

4 years ago
I created a brand new profile.
I went to preferences.
Changed Homepage to about:newtab
Saved
Closed and reopened.
I got a blank page (I'm still getting it on Windows).
I didn't test nightly, so it might be fixed there.
That's why I reported against 22.
Mass-move to Firefox::New Tab Page.

Filter on new-tab-page-component.
Component: General → New Tab Page

Comment 4

3 years ago
I tested this on Firefox 31 (on Linux) using a clean profile, and I cannot reproduce it.

Mike, are you still experiencing this issue?
(Reporter)

Comment 5

3 years ago
Seems to work now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.