Enable about:config developer setting

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
a year ago

People

(Reporter: huseby, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.2 affected)

Details

(Reporter)

Description

6 years ago
I noticed that the firefox browser in fxos doesn't show anything for "about:config".  I assume that's to protect the user from themselves.  I think it is entirely reasonable to make that something that can be enabled on the developer settings.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 886906
Issue repros on Buri in 1.2

Result: No about protocol links appear to function in Browser app

Environmental Variables
Device: Buri v 1.2 COM RIL
Build ID: 20131203004002
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/244e98241b2c
Gaia: c8f14ad3950d59ba13d7639eff02d080060bb3ce
Platform Version: 26.0
RIL Version: 01.02.00.019.102 
Firmware Version: V1.2_US_20131115
status-b2g-v1.2: --- → affected
Duplicate of this bug: 1174539
Duplicate of this bug: 1177511
QA Whiteboard: [top-dogfood]

Comment 5

a year ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.