"Carrier Unknown" shows in SMS thread

RESOLVED DUPLICATE of bug 885264

Status

RESOLVED DUPLICATE of bug 885264
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 767361 [details]
Screenshot of issue

Seen while running on Leo, using

Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/d80a28cf0364
Gaia   05ff7b42362ac81216921b97f1f606568156dfb1
BuildID 20130624230211
Version 18.0

STR:
1. Compose an SMS
2. Observe attached screenshot
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 885264
You need to log in before you can comment on or make changes to this bug.