Scrolling before page completely loaded causes large cellpadding

VERIFIED DUPLICATE of bug 88693

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 88693
17 years ago
17 years ago

People

(Reporter: cpeikert, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If I use my mouse wheel to scroll before a page has been completely loaded and
rendered, the final page has very large cellpadding in all of the tables.  See
the screenshot at the URL field.

In addition, each link has extra horizontal space around it, until I mouseover
it - then the page re-renders with the proper amount of space around that link.
 In the screenshot, I've moused-over a bunch of links on the left, and let the
links in the lower-right alone.  See the difference...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 88693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.