java plugin not recognized

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: warren, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've seen several references to this problem but can't tell if it's been resolved.

 I'm using build 2001050521 which was installed via the installer script I
downloaded from the mozilla site.  

I have installed J2SEv1.3.1 from sun.com.

I have created a symlink in the mozilla plugin directory to libjavaplugin_oji.so
in /usr/java/jdk1.3.1/jre/plugin/i386/ns600 - this RH7.1 linux.  I have
restarted and rebooted sevral times but Help:About plug-ins shows only
libnullplugin.so. 

ls of the mozilla plugin directory:


lrwxrwxrwx    1 root     root           61 Jun 30 16:53 libjavaplugin_oji.so ->
/usr/java/jdk1.3.1/jre/plugin/i386/ns600/libjavaplugin_oji.so
-rwxr-xr-x    1 root     root        24663 May  5 23:12 libnullplugin.so

Comment 1

17 years ago
That should work, but you are using a really old build! I am currently using
0.9.2 (which is 2001062823, almost 2 months later) and i am using too java 1.3.1
, installed just the way you did, and it works 
So i am marking this one WORKSFORME
Good luck
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.