Be able to use keyboard actions and touch actions together with Marionette

RESOLVED DUPLICATE of bug 1090925

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1090925
5 years ago
3 years ago

People

(Reporter: automatedtester, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
For hybrid systems (touch screen with full keyboard) we should be able to mix up actions. 

Currently the Selenium project also suffers from this disconnect.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1090925
You need to log in before you can comment on or make changes to this bug.