Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Search engine list lost when upgrading to FF 22

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: dr.kral, Unassigned)

Tracking

22 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

1--  Upgraded to FF 22 
2--  Used Google and Yahoo search




Actual results:

1--  List of search engines reduce to just Ask and Bing.

2-- After using big search engines 'add to list' option in dropdown does not appear


Expected results:

List of search engines should not have changed
Resturation should be easy
(Reporter)

Comment 1

4 years ago
I decide to try to reinstall FF.  I started the install file that I d/l this morning and let it run.  At the end of installation it asked to restart FF while this morning it wanted a reboot (which I did).  

I closed the install window and launched FF the normal way.

My search engine list was restored so that the problem resolved itself.

The only differences are (1)his morning I used user options mode and (2) the 'upgrade' was from 22 to 21 rather than 21 to 22.

K.
(Reporter)

Comment 2

4 years ago
Sorry  that last line should be
The only differences are (1)his morning I used user options mode and (2) the 'upgrade' was from 22 to 22 rather than 21 to 22.
Unable to reproduce the initial issue. The search engines list is kept after upgrading from 21 to 22, Win 7 x64.

(In reply to dr_kral from comment #1)
> My search engine list was restored so that the problem resolved itself.
Closing the bug since the problem is gone. Please reopen if you experience this again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.