0.9.2 "Quick Launch" prevents change of profiles

VERIFIED DUPLICATE of bug 86021

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 86021
17 years ago
13 years ago

People

(Reporter: Markus Gerstel, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you install 0.9.2 on windows the Quick Launch starts a mozilla.exe into the
background. It will wait until the user starts the browser. It will ask about
the profile to use but only one time at the first startup. It remembers the
profile for all subsequent starts.

Workaround : Disable Quick Launch or killing the last instance via Taskmgr

I'm not sure if this is Browser/Profiles or Browser/Preferences or whatever, so
I put it in Browser-General
I'm even not sure if this is an intended feature or a real bug =)
This is a dupe of bug 86021.



*** This bug has been marked as a duplicate of 86021 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
ok
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.