Still partially signed in on webmaker.org/me after signing out elsewhere

RESOLVED DUPLICATE of bug 884681

Status

Webmaker
webmaker.org
RESOLVED DUPLICATE of bug 884681
5 years ago
5 years ago

People

(Reporter: Jacob, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 767974 [details]
Still signed in on https://webmaker.org/me

STR:

- Sign in to webmaker.org

- Sign out of webmaker.org

- Go to http://webmaker.org/me

Expected Result:
A message saying I'm not signed in

Actual Result:
Still able to access My Makes as if I were signed in

(see screenshot)
(Reporter)

Comment 1

5 years ago
Created attachment 767978 [details]
strange sign in area top right
(Reporter)

Comment 2

5 years ago
Also got this peculiar screen somehow (see attached). Sorry don't remember the exact steps to how I got that but something to do with signing in and out and going to webmaker.org/me
This will be fixed by https://bugzilla.mozilla.org/show_bug.cgi?id=884681
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884681
You need to log in before you can comment on or make changes to this bug.