disable wrapping for plain text links

RESOLVED DUPLICATE of bug 5351

Status

--
trivial
RESOLVED DUPLICATE of bug 5351
17 years ago
14 years ago

People

(Reporter: joakim.sandstrom, Assigned: sspitzer)

Tracking

({polish})

Trunk
x86
Windows 2000
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    20001060703

If a mail message (plain text )contains a http... text the 
mail program automatically converts it to a clickable link. 
But if the link spans (wraps) over two lines the first line 
is only converted to <a href... and the part of the link on the
next line is left out.

Reproducible: Always
Steps to Reproduce:
1. View a plain text message containing http... wrapped on two lines
2. Click on the link
3. 

Actual Results:  Parts of the link isn't copied to the browser window

Comment 1

17 years ago
Marking NEW.
Severity: major → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: polish, ui
Summary: wrapped link (href) in plain text message → disable wrapping for plain text links
*** Bug 99298 has been marked as a duplicate of this bug. ***
See duped Bug 99298 for another description of this.

Comment 4

17 years ago
*** Bug 107141 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 165436 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 5351 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
*** Bug 174220 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.