[Leo][Here Maps][l10n] Here Maps not fully localized in Spanish and Portuguese

RESOLVED DUPLICATE of bug 828337

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED DUPLICATE of bug 828337
5 years ago
5 years ago

People

(Reporter: Jeni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Spanish and Portuguese are not fully localized in Here Maps

Prerec: Have language on device changed to Spanish or Portuguese

Repro Steps:
1) Updated to Leo Build ID: 20130620160852
2) Open Here Maps
3) Click on Option button (Top Left Corner)
4) View what is listed
5) Tap on 'About'
6) View what is listed

Actual:
Language is in English and not localized for language selected

Expected:
Language is fully localized 

Environmental Variables
Gecko: /rev/
Gaia: ef85283d8a041cecf9a37348cf6a0b580804f3d6
Platform Version: 18.1

Notes:
Repro frequency: 100%

Updated

5 years ago
Blocks: 837298

Comment 1

5 years ago
This issue seems to be a duplicate of 828337. Could you retest it with the latest version of the HERE Maps from Marketplace? Remember that you can always change the locale in the app settings (button at the bottom right corner on the map and then scroll to the bottom of the page).

Updated

5 years ago
No longer blocks: 837298
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828337
(Reporter)

Comment 3

5 years ago
(In reply to pawel.wojciechowski from comment #1)
> This issue seems to be a duplicate of 828337. Could you retest it with the
> latest version of the HERE Maps from Marketplace? Remember that you can
> always change the locale in the app settings (button at the bottom right
> corner on the map and then scroll to the bottom of the page).

Tested with latest version due to Marketplace not having an update.  Version 1.8.44.  Changed the locale in app settings like you suggest and the 'About' section is still in English.  I commented on 828337 and was told to write a new bug because they said this is a different issue.

Comment 4

5 years ago
You are right, HERE Maps 1.8.44 has this bug, but it was already reported in 830774 and fixed in version 1.8.58.
You need to log in before you can comment on or make changes to this bug.