Easter egg to scoff at VBScripts

VERIFIED WONTFIX

Status

SeaMonkey
General
--
enhancement
VERIFIED WONTFIX
17 years ago
5 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: basic)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When someone tries to run a VBScript on a web page, Mozilla should say something
like: "We have too much taste to interprest such a tasteless scripting language"
(Reporter)

Comment 1

17 years ago
=>basic
Assignee: hyatt → _basic
Easter eggs that bash other products are of bad taste. I think this one should
be INVALID or WONTFIX.
(Reporter)

Comment 3

17 years ago
Now - there is a big difference between making fun of and bashing.

Vbscript is dead on the web, so this would be something that would rarely happen
unless someone knew to do it and wrote the vbscript themself.

The only place that vbscript is in use is on web servers as cgi scripts and in
ms office. 

NO ONE should be making web pages with vbscript, and I think M$ realizes that.
(Reporter)

Comment 4

17 years ago
BTW - what about Microsoft's use of the Mozilla lizard in their easter egg, eh?
(Reporter)

Updated

17 years ago
Blocks: 24839

Comment 5

17 years ago
I need VBScript to work around IE bugs. Please don't make this intrusive.

Comment 6

17 years ago
neil: can you please explain a little better? Thank you.
(Assignee)

Comment 7

17 years ago
Brian, this doesn't belong in xbl, maybe browser general? Please change the qa
to someone else too. I'm still studying the feasability of using xbl to create this.
off the UNCO radar. :)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

17 years ago
Component: XBL → Browser-General
(Assignee)

Comment 9

17 years ago
I don't have time for this now. Anyone wants to take over, go ahead.
Target Milestone: --- → Future

Comment 10

17 years ago
Well, in that case, marking wontfix, since no one is signed up. If someone
wants this bug, then reopen and take it.

However, as a personal opinion, I don't think it's worth anyone's time to 
do anything like this.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 11

17 years ago
verify WONTFIX for the reasons neil and Henri stated.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

16 years ago
Blocks: 59921

Updated

16 years ago
Blocks: 123456

Updated

16 years ago
No longer blocks: 123456

Updated

16 years ago
No longer blocks: 59921
Product: Browser → Seamonkey

Updated

5 years ago
Duplicate of this bug: 887837
You need to log in before you can comment on or make changes to this bug.