[homescreen] homescreen becomes non responsive when Poppit app is launched and put in background

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: leo.bugzilla.gecko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
[Repro]
1 - Launch Poppit app
2 - Return to homescreen as soon the app is launched
3 - Try to flick the homescreen OR try to launch Poppit again by tapping the icon

As result, the homescreen becomes non responsive when flicking, also the Poppit app is not opened when the user taps for the second time on the icon.

[version info]
Build ID : 20130616070209
GAIA : f2d6ed54a236e6e3b94f0abad9f0dacb8a1cc7b3
GECKO : be276cf55ce160bca09f36d9ca679a2ae20ea7cc
That's an old build. Can you test this on a more recent build?
I've changed to system app because if it would be reproducible, maybe the closing process is not performed correctly and although you can see the home, it is not available.
Component: Gaia::Homescreen → Gaia::System
(In reply to Jason Smith [:jsmith] from comment #1)
> That's an old build. Can you test this on a more recent build?

I realized that it is not exclusive from Poppit app. The same problem happens when I open any application and close it fast enough, before it has been loaded.

I tried a more recent tip:

GAIA: 42f47890fe4987006130a1bee8358c050325517b
GECKO: 914243b75089d42b0672c8b01b7adf33568309f5

And I couldn't reproduce it anymore.

Thanks.
Comment 3 says ... And I couldn't reproduce it anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.