Closed Bug 887710 Opened 9 years ago Closed 9 years ago

movil.es.msn.com/device/ doesn't display correctly in Gaia browser

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: efrat, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36

Steps to reproduce:

Browsed to "http://movil.es.msn.com/device/" or "http://t.es.msn.com/" from Gaia browser

Tested on: 
1.  Firefox OS simulator
OS version 1.1.0.0-prerelease
Build Identifier 20130522133646

User Agent String is:
Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.110 Safari/537.36

2.  Model: ZTE Open
OS version: 1.0.1.0-prerelease
Firmware: V1.01.00.01.019.111
Platform:18.0
Build identifier:20130522003459


Actual results:

- In the simulator - browser doesn't response

- On a device - The site uploads as a mobile site, not optimized. 
Every click make it stuck for a few seconds and then crashes


Expected results:

The web page should have been displayed correctly for mobile 
Displays correctly on Firefox for Android and Chrome for Android
Both of the URLs specified result in mobile content on my device. The issue that I see is that scrolling is busted on this page (the page ends up jumping around a lot). Text placement also seems to be broken. This latter issue may be a result of the small screen size.
Component: Mobile → Gaia::Browser
Product: Tech Evangelism → Boot2Gecko
Version: Trunk → unspecified
(In reply to Lawrence Mandel [:lmandel] from comment #1)
> Both of the URLs specified result in mobile content on my device. The issue
> that I see is that scrolling is busted on this page (the page ends up
> jumping around a lot). Text placement also seems to be broken. This latter
> issue may be a result of the small screen size.

so can you close this as WFM?
Flags: needinfo?(lmandel)
As Brad suggested, resolving. 

Efrat - If you can still reproduce, please reopen with any additional details to help us reproduce the issue.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Flags: needinfo?(lmandel)
Resolution: --- → FIXED
WFM as well! tnx :)
You need to log in before you can comment on or make changes to this bug.