All users were logged out of Bugzilla on October 13th, 2018

First time setting up payments regions are submitted but not saved

RESOLVED DUPLICATE of bug 886713

Status

P1
normal
RESOLVED DUPLICATE of bug 886713
5 years ago
5 years ago

People

(Reporter: scolville, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

STR:
 
 * If you setup a new app from scratch
 * Set it up to be a paid app
 * Select a payment account and note all available regions are already checked
 * Submit the form

What happens:

 * You receive the message the form was successfully saved
 * Region checkboxes are all unchecked.
 * If you subsequently re-check the checkboxes and re-save it works.

What should happen:

 * Regions should be saved the first time around.

 
I checked the regions are being posted and they are. Need to investigate if there's something about how the forms are saved that's causing this first time around.

Note: Doing these steps on an existing app you won't see the problem.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Priority: -- → P1
Resolution: --- → DUPLICATE
Duplicate of bug: 886713
You need to log in before you can comment on or make changes to this bug.