Lost MS exchange account on update

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: brixtonpunk, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey/2.17.1 (Beta/Release)
Build ID: 20130410205058

Steps to reproduce:

Updated TB from 17.0.6 to 17.0.7 


Actual results:

I lost my MS exchange account in the left hand pane. not showing at all.
The Exquilla addon was still in my tools dropdown menu and the files etc were still there in %APPDATA%\ roaming\TB\Profile \***default\ExQuilla as far as I can tell. 
I'm using win7 64bit TB 17.0.6 with Exquilla v22.0
I got round it by reinstalling TB 17.0.6 and using a mos backup. So now have no confidence in updating TB


Expected results:

update normally
This bug is invalid in the Mozilla bug database, but relevant in ExQuilla support (http://exquilla.zendesk.com/forums/233525-exquilla-support-forum).

There have been several reports of this in ExQuilla. For at least one user, though reported originally as an effect of the Thunderbird update, on closer examination it was a single message causing the issue, and the update was probably only coincidental to the issue. But andrewdroid's case seems more direct. Unable to reproduce, but still investigating.

Any further comments should be to https://exquilla.zendesk.com/entries/24440233-TB-update-has-lost-microsoft-exchange-account
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.