Users from Paris office cannot get to Zimbra Admin interface

RESOLVED DUPLICATE of bug 887760

Status

RESOLVED DUPLICATE of bug 887760
5 years ago
5 years ago

People

(Reporter: jen, Assigned: limed)

Tracking

Details

(Reporter)

Description

5 years ago
Tristan Nitot and Guillaume Cannavaggio are both having issues connecting to the Zimbra admin interface while at the Paris office.   Guillaume was able to connect after connecting to the VPN - but they didn't have to do that before the upgrade.  

When they attempt to connect to the https://mail.mozilla.com:7071/zimbraAdmin or click on Admin Console from the gui they get  "The connection was reset. The connection to the server was reset while the page was loading." In Chrome, the error message is different: "ERR_SSL_PROTOCOL_ERROR"
Assignee: infra → limed
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 88760
Why is this bug a duplicate of "Easter egg to scoff at VBScripts"?
Typo'd the bug number. Should be 887760
Duplicate of bug: 887760
You need to log in before you can comment on or make changes to this bug.