[B2G][l10n][Calendar] Czech: Untranslated string in the "Calendar Settings"

VERIFIED DUPLICATE of bug 886028

Status

Firefox OS
Gaia::Calendar
VERIFIED DUPLICATE of bug 886028
5 years ago
5 years ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 768395 [details]
screenshot attachment

Description:
"All-day Events" sign hasn't been translated to the target language

Repro Steps:
1) Updated to Buri/Inari/Leo/Unagi Build ID: 20130621070212
2) In the "Settings" change a language to Czech
2) Open the "Calendar" app from the home screen
3) Open "calendar menu" (left top icon)
4) Open "Settings" (cogwheel on the left bottom)

Actual:
"All-day Events" sign isn't translated to the target language 

Expected:
All strings are translated to the target language

Environmental Variables
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/a34f6d62cb05
Gaia: cca61224e6df8e9f7e450d77cb6a8cf91029be64
Platform Version: 18.1

Notes:
Repro frequency: 100%
Check the screen attachment!

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886028
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.