Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Clark, Assigned: chuang)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

When I try to add a contact to the address book, after I fill out the card and
hit OK, it crashes mozilla

Reproducible: Always
Steps to Reproduce:
1.After entering info on a new card, 
2.press OK
3.It crashes the whole program
Summary: address book crashes → address book crashes
Reporter:
Can you try it with a new profile ?
(run "mozilla -profilemanager" and create a secound test profile).

If that doesn't fix your problem, can you download a talkback enabled build and 
after talkback catched the crash and send it to NS, run 
"Install-Directory/mozilla/components/talkback.exe" and poste the Talkback ID#.

Thanks
  Matthias

Comment 2

17 years ago
worksforme under win95 with 2001070108 with new installation and converted profile.
To the reporter:

Do you use special charackters? And how long is you adress book?

Comment 3

17 years ago
worksforme using both the trunk (2001-07-02-09 trunk) and 
branch builds (2001-07-02-06-0.9.2)

Comment 4

17 years ago
Adding keywords changing serverity.
Severity: major → critical
Keywords: crash

Comment 5

17 years ago
I used win_nt 4.0. Please retest this. If not, we'll mark this worksforme.

Comment 6

17 years ago
I am closing this bug since I cannot re-produce this bug and I have not heard
from you. You may re-open it if you see it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.