Quick launch makes it crash when opening

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Clark, Assigned: Paul Chen)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 98
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062815

I have the new quick launch thing for windows.  It crashes about half the time
when I open it.  I then open it again and it goes through the full launch and
does fine.


Reproducible: Sometimes
Steps to Reproduce:
When opening mozilla for the 1st time after I start my computer, using the quick
launch feature, it crashes about half the time.  When I re-open mozilla, it does
fine.

Comment 1

17 years ago
If you are crashing in Mozilla and you want the bug to be fixed the best thing
you can do is to attach a stacktrace. If you're not building yourself you are
not out of luck.  Mozilla (thanks to a very cool donation from Netscape)
releases nightly and milestone builds with Full Circle's Talkback. Talkback
should catch most crashes and offer to send in a crash report. I can retrieve
that crash report and attach it to your bug report if you provide either the
Incident ID (you can get it by running the talkback program from
/components/talkback/) or you can let me know the email address you used to
submit the report and the time of sending. Thanks for your help in testing
Mozilla and reporting bugs.

Comment 2

17 years ago
WFM Windows 98SE 2001070204 cannot reproduce.

Reporter: Install the latest nightly to see if the problem still exists for you.

Comment 3

17 years ago
Adding severity & keywords.
Severity: major → critical
Keywords: crash, stackneeded
Reporter: Is this still problem ?

btw: Have you tried a new profile ?

(Reporter)

Comment 5

17 years ago
On Build 2001072003, the turbo feature doesn't work when I start up.  The
program starts dependably, just without the turbo feature.
-> XP APPS
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
Reporter:
Can you uninstall mozilla and resinstall it.
And don't forget to switch the turbo mode on during the installation
marking worksforme after an email from the reporter...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
QA Contact: sairuh → paw

Comment 9

17 years ago
verified per comments above.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.