[RFE] easier way to select a recipient

VERIFIED DUPLICATE of bug 87051

Status

--
enhancement
VERIFIED DUPLICATE of bug 87051
18 years ago
11 years ago

People

(Reporter: jo.hermans, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- take any message from your mailbox
- click on the reply-button in the toolbar (or reply-all)
- pretend you're going to remove one of the recipients
- you can only do that by drag-selecting the email-adress and pressing
backspace, or by using select-all + backspace, or by placing the cursor at the
end, and keep pressing backspace.

In Netscape 4.7, you can select the icon (between the 'To/CC' popup and the
email-address), and the email-address is automatyically selected. That's a lot
easier to delete (or copy) addresses from large lists, when you've selected
reply-to-all for instance.

Comment 1

18 years ago
I agree.  However, I also think that recipients should not be line-for-line.  I
think it ought to be grouped by type... all To: will be iconized on a line, or
wrapped to multiple.  All CC: will be on the next line, etc.

What say you guys?

Updated

18 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 87051 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.