[Australis] broken Persona sign in popup window top bar

RESOLVED DUPLICATE of bug 930094

Status

()

defect
RESOLVED DUPLICATE of bug 930094
6 years ago
6 years ago

People

(Reporter: liuche, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P3])

Attachments

(1 attachment)

Reporter

Description

6 years ago
When logging into Persona, the pop-up window looks very, very broken. Top bar overlaps with the window buttons.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 869660
Reporter

Comment 2

6 years ago
I'm seeing this in the latest nightly UX again in popups, on OSX Lion.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

6 years ago
I can't reproduce this on latest UX nightly on Mountain Lion. Chenxia, did this go away again? :-)
Flags: needinfo?(liuche)
Reporter

Comment 4

6 years ago
I just updated to the latest nightly UX (7/22) and I just repro-ed this with Gmail chat popups and Persona. This is on Lion 10.7.5.
Flags: needinfo?(liuche)
I don't see this on my 10.8 Retina MBP UX10.8. Also don't see it on my 10.6 iMac (both current UX and the old 6/12 UX had still running). I don't have a 10.7 box.

Can you reproduce this with a new profile? Does it happen randomly, or all the time?

I'm testing by going to developer.mozilla.org, and clicking the Persona signin button.
Status: REOPENED → NEW
Flags: needinfo?(liuche)
Whiteboard: [Australis:P3]
Reporter

Comment 6

6 years ago
Weird, WFM now on the newest version of UX (2013-07-30). (I swear it wasn't working before!)

Switched to a clean profile and then then it worked in all other UX instances I subsequently started. I can't remember if this worked w/o switching to a clean profile...in any case, resolving as WFM.
Status: NEW → RESOLVED
Last Resolved: 6 years ago6 years ago
Flags: needinfo?(liuche)
Resolution: --- → WORKSFORME
Reporter

Comment 7

6 years ago
Ok, maybe this is intermittent - I don't see it ever on a clean profile, but it's come back in my main profile, with gchat windows that are popped out. I'm sorry, I don't know what is causing this, and I apologize for constantly opening and closing this bug.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 8

6 years ago
(In reply to Chenxia Liu [:liuche] from comment #7)
> Ok, maybe this is intermittent - I don't see it ever on a clean profile, but
> it's come back in my main profile, with gchat windows that are popped out.
> I'm sorry, I don't know what is causing this, and I apologize for constantly
> opening and closing this bug.

Are these g+ hangout windows, or is there some way to still have gchat available in gmail? (maybe if the gmail account doesn't have a google+ profile?)
Reporter

Comment 9

6 years ago
I haven't been using the UX nightly recently - however, I switched back yesterday, and I haven't seen this at all. This also works in the persona sign-in windows. Closing this as WFM.

With respect to your question, this was gchat in gmail - to pop out a window, open a chat window with someone on your chatlist, and click the "pop-out arrow" to create a standalone window.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WORKSFORME
Reporter

Comment 10

6 years ago
Sorry guys, I've been seeing this a lot again lately (intermittently), though I don't have a solid STR. Just updated to 10-25-2013 and my pop-out windows display the overlap between window buttons and title bar.

Still on OSX 10.7.5 Lion.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 930094
You need to log in before you can comment on or make changes to this bug.