Closed Bug 888134 Opened 9 years ago Closed 9 years ago

[SMS] Unify all methods about `getContactInfo` into one.

Categories

(Firefox OS Graveyard :: Gaia::SMS, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 883911

People

(Reporter: borjasalguero, Assigned: arcturus)

Details

We need to ensure that all labels related with the carrier show the right info, and we need to have an unified function for making this happen.
Assignee: nobody → francisco.jordano
There is already a bug about this, guys :)
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883911
You need to log in before you can comment on or make changes to this bug.