Commit Access (Level 1) for Thomas Tsai

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: thomas tsai, Assigned: fox2mike)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 768725 [details]
ssh public key

login name: ttsai@mozilla.com
Attachment #768725 - Flags: review?(gyeh)
I'd like to vouch for Thomas Tsai.
Thomas, have you submitted the committers agreement to Shannon?
Shannon confirmed the receipt of Thomas's agreement.  Over to server-ops for ssh key addition, hg and scm_level 1 bits.
Assignee: mozillamarcia.knous → server-ops
(Assignee)

Comment 4

4 years ago
+hg, +scm_level_1, +ssh_key
Assignee: server-ops → shyam
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Comment on attachment 768725 [details]
ssh public key

Cancelling the request since it has been closed :)
Attachment #768725 - Flags: review?(gyeh)
You need to log in before you can comment on or make changes to this bug.