Undo of delete message when offline creates blank message dated 1/1/1970

RESOLVED DUPLICATE of bug 209189

Status

defect
RESOLVED DUPLICATE of bug 209189
6 years ago
6 years ago

People

(Reporter: public, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

Using TB 17.0.7 under CentOS 6.3, 
1. File -> Offline -> Work Offline
2. Mouse click to select message from Inbox.
3. Delete message (used delete key)
4. Ctrl-Z to undo Delete


Actual results:

Deleted message does not reappear but a blank message (no subject, from or body) appears dated 1/1/1970.  View source on that message shows a blank window, and selecting that message shows nothing in the message display pane.


Expected results:

Deleted message should have reappeared as it was before delete operation.

Comment 1

6 years ago
I can confirm this behaviour on Ubuntu 13.04 and Thunderbird 17.0.7
Anyone have skills to debug bug 209189 	and produce a patch?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 209189
You need to log in before you can comment on or make changes to this bug.