Down scroll arrow missing in daughter window

RESOLVED DUPLICATE of bug 56488

Status

SeaMonkey
Themes
RESOLVED DUPLICATE of bug 56488
17 years ago
8 years ago

People

(Reporter: Stephen Keese, Assigned: andreww)

Tracking

Trunk
mozilla1.0.1
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060712



Reproducible: Always
Steps to Reproduce:
1.Log onto Etrade into Account Services
2.In left Frame click on Deposit/Withdraw Funds then Wire Money In/Out
3.At bottom of page click on Wire Money Out link

Resulting daughter window shows problem.

Actual Results:  Window shows up without Down Arrow for scrolling

Expected Results:  Window should have the standard down scroll arrow

I'm using a vanilla system 9.1 on a G4 Powerbook.

Comment 1

17 years ago
Stephen, can you try this with Mozilla 0.9.2 or a current nightly.  Thanks.
(Reporter)

Comment 2

17 years ago
I just tested it with 0.9.2 and the bug is still there.
(Reporter)

Comment 3

17 years ago
Here's how to see the problem without having an Etrade account:

1. Go to http://www.etrade.com
2. Click on the Help button next to the Log On button.  This daughter window 
looks ok.
3. Click on any of the help items that have more than one page of text.  "Service 
Center" or "Making Trades" work.  The resulting window has the down scroll arrow 
missing.
4. Note that the sliver of white space below the up arrow works as a down arrow.

Comment 4

17 years ago
Created attachment 42337 [details]
simple text image of the bug showing

Comment 5

17 years ago
On Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.2+) Gecko/20010713 on MacOS 8.5
the scrollbar is loaded without the down arrow, the scrollbar works when dragged
but the arrow is missing, take a look at the above attachment.
Used testcase mentioned by reporter.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
themes
Assignee: asa → hewitt
Component: Browser-General → Themes
QA Contact: doronr → pmac

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 7

17 years ago
Mass reassigning my theme bugs to Shuehan.
Assignee: hewitt → shliang
Status: ASSIGNED → NEW

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Updated

17 years ago
Target Milestone: mozilla1.0 → mozilla0.9.7

Comment 8

17 years ago
this happens in any window that has a vertical scrollbar but no horizontal 
scrollbar and statusbar

Updated

17 years ago
Target Milestone: mozilla0.9.7 → mozilla0.9.8

Updated

17 years ago
Target Milestone: mozilla0.9.8 → mozilla1.0

Comment 9

17 years ago
need to fix this. It's a major usability issue. Shuehan may need help from Hyatt
to fix. 
Keywords: nsbeta1+

Comment 10

17 years ago
reassigning to Andrew. 
Assignee: shliang → andreww
Status: ASSIGNED → NEW
(Assignee)

Comment 11

17 years ago
minusing per triage with Lori. Targeting for 1.0.1
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 12

16 years ago

*** This bug has been marked as a duplicate of 56488 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.