All news sites cause crash!

RESOLVED DUPLICATE of bug 88486

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 88486
17 years ago
14 years ago

People

(Reporter: SubSolar, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I don't know what these sites have in common that are causing mozilla to crash,
but www.cnn.com, www.usatoday.com, www.latimes.com, www.msnbc.com, etc all cause
the browser to crash immediately when trying to go to the url.  This has been
happening in the last 4-5 days of nightly builds.  Problem only in Linux, not
win32 builds.

Comment 1

17 years ago
*** Bug 88825 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
all three mentioned URLs work fine for me (Linux 2001070121).

Please note, that over the last days the linux build was quite crashy anyway, so
maybe you mixed it up with this general crasher?
I have no probles with the build mentioned above. could you please try a newer
build? Can you make a stack trace? Can you download a build with talkback and
mentioned the crash number (TB?)?
Thanks ahead!
Severity: normal → critical
Keywords: crash
(Assignee)

Comment 3

17 years ago
If you are crashing in Mozilla and you want the bug to be fixed the best thing
you can do is to attach a stacktrace. If you're not building yourself you are
not out of luck.  Mozilla (thanks to a very cool donation from Netscape)
releases nightly and milestone builds with Full Circle's Talkback. Talkback
should catch most crashes and offer to send in a crash report. I can retrieve
that crash report and attach it to your bug report if you provide either the
Incident ID (you can get it by running the talkback program from
/components/talkback/) or you can let me know the email address you used to
submit the report and the time of sending. Thanks for your help in testing
Mozilla and reporting bugs.
(Reporter)

Comment 4

17 years ago
Alright guys, sent 4 talkbacks from www.cnn.com, www.usatoday.com,
www.latimes.com, and www.msnbc.com.   Put "Bug #88823" as the comment.  Oh yeah,
I do download the nightly builds daily (sometimes twice daily), this problem has
been happening for about 5 days.  I just used my last good build (that worked
with the news sites) to post this original bug report.  My friend has also had
the same problem on his Linux box for the same period of time, so I don't
believe it's just my system.  Oh yeah, and I have removed my ~/.mozilla just to
make sure it's not just some unique bug on my system, but mozilla still seems to
crash on the news sites.
(Assignee)

Comment 5

17 years ago
OK, all of your talkbacks are

Stack Signature nsFontGTKNormal::GetWidth() ecf5c263

I believe that this is already reported. 

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 88486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.