If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Related topics are 404 on mobile devices

RESOLVED FIXED

Status

support.mozilla.org
Knowledge Base Software
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: verdi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Use Firefox for Android or Firefox OS and navigate to a help topic that includes subtopics (related topics). Then choose one of those subtopics from the menu and you get the 404 page.
See bug 867701 comment 29 and above
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 867701
Apparently it happens without the flag too. But the new pages should resolve this.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
This should be fixed now with the fix to bug 867701
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.