[b2g][l10n][Dutch] Strings totally overlap when long-pressing on Power button

RESOLVED DUPLICATE of bug 846494

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 846494
5 years ago
5 years ago

People

(Reporter: delphine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 769203 [details]
Screenshot

On Leo v1.1 Com Ril
Gaia   c9e9b09cb181fcd15d12af09f89ff87f553c06c7
BuildID 20130628070211
Version 18.0

* Repro:
- Have your phone in Dutch language
- Long press on the Power Button

* Expected results:
- All strings appear correctly

* Actual:
- 2 strings seem to overlap completely. I am unable to read what they say. (see screenshot)
blocking-b2g: --- → leo?
Probably related to same issue mentioned in Bug 846494
"[B2G]Localization: Reboot menu screen has overlapping strings and translation problem on multiple languages"
The translation:

apps ⊃ system ⊃ system.properties
normal 	
Ring incoming calls
	
Inkomende oproepen laten overgaan

is to long and "overgaan" is printed together with "restart / herstarten"

this is a dupe of bug 846494
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846494

Updated

5 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.