Closed Bug 888703 Opened 9 years ago Closed 9 years ago

es.ask.com doesn't display mobile site in Gaia browser

Categories

(Web Compatibility :: Mobile, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 878630

People

(Reporter: efrat, Unassigned)

References

()

Details

(Whiteboard: [country-es])

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.116 Safari/537.36

Steps to reproduce:

Browsed to "http://es.ask.com/" from Gaia browser

also when browsed to:
http://www.ask.com
http://pl.ask.com/
http://uk.ask.com/
http://de.ask.com/
http://br.ask.com/

Tested on device: 
Model: ZTE Open
OS version: 1.0.1.0-prerelease
Firmware: V1.01.00.01.019.111
Platform:18.0
Build identifier:20130522003459


Actual results:

The site uploads as a desktop site and not mobile adjusted (questions and answers)


Expected results:

The web page should have been displayed correctly for mobile 
Displays correctly as a mobile site on Firefox for Android and Chrome for Android
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: es.ask.com doesn't display correctly in Gaia browser → es.ask.com doesn't display mobile site in Gaia browser
Whiteboard: es
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: es → [country-es]
Duplicate of bug: 878630
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.