Closed Bug 888764 Opened 9 years ago Closed 8 years ago

Google SearchTools menu unhides then immediately hides again making it useless.

Categories

(Web Compatibility :: Mobile, defect)

Other
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: developerdonald, Unassigned)

References

(Blocks 1 open bug, )

Details

User Agent: Mozilla/5.0 (Android; Tablet; rv:22.0) Gecko/22.0 Firefox/22.0 (Nightly/Aurora)
Build ID: 20130618033857

Steps to reproduce:

Simple tap on menu choice on page.


Actual results:

Menu slides down to uncover further choices but immediately slides back up to cover the choices again. In previous versions of ff the menu didn't show at all.


Expected results:

The menu should remain down so that the new choices remain exposed for further selection.
Summary: Google SearchTools unhides then immediately hides again making it useless. → Google SearchTools menu unhides then immediately hides again making it useless.
Component: General → Mobile
Product: Firefox for Android → Tech Evangelism
Aaron, do you know what's causing the menu to immediately slide back up? Do we know that this isn't a problem in Firefox?
Works for me in Desktop (Fx23) with UA string from this bug report
Tested on Android mobile, recent nightly, WFM. Attempted steps to reproduce: load google.com, click "classic" (because default is mobile), zoom in somewhat, tap the "More v" menu entry in the top black bar menu. Still an issue for the rest of you?
Flags: needinfo?(developerdonald)
WFM on Firefox for Android (Kindle Fire Tablet). Please reopen if you can still reproduce!
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(developerdonald)
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.