Port GTK2 to GTK3 - gtk button fix

RESOLVED FIXED

Status

()

RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: stransky, Assigned: stransky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #627699 +++

GTK+ 3.0 and GNOME 3 are approaching and we should get Firefox ready for them. This one is about proper button rendering.
(Assignee)

Comment 1

6 years ago
The wrong button rendering was caused by missing linux theme in my trunk, so closing - fixed by Bug 884634.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

5 years ago
Blocks: 1034064

Updated

5 years ago
No longer blocks: 1034064
You need to log in before you can comment on or make changes to this bug.